Security Alert: Zoom Vulnerability Impacting Macs Requires Action

July 9, 2019

by UNH Information Security Services

A new vulnerability in Zoom, the web conferencing and web classrom platform used at UNH, was announced yesterday that impacts Mac devices that have ever been used to access Zoom.  This vulnerability makes it possible for unauthorized parties to start a meeting and automatically turn on a webcam without the device user's knowledge.

All Mac device owners who use Zoom or who have ever used Zoom need to update Zoom on all Mac devices.

To Update:

  • Open zoom client.
  • Go to zoom.us menu > check for updates.
  • Install update.

 

Bookmark and Share

Archive