
Building  a Poster
Using PowerPoint
A Guide for Using PowerPoint
to Present Your Information

in a Large-format Poster

1: Know your story.
What is the main information you want to tell? In the short time someone
stands in front of your poster, what do you want them to learn? The title
should reflect the story being told and the poster should only include what
supports that story. Knowing the story you want to tell helps you edit. If you
are unsure of your story, the audience will be too.

1 of 12

2: Know your audience.
Knowing your audience helps you choose the best way to reach them, and
the best language to use. Are they from your own field or the general public?
Do acronyms need to be defined? If many languages are spoken, consider
less text and more pictures to communicate your story. Remember, some
images or words may be offensive to some audiences.

3: Think about how you are going to use the poster.
You are making a visual tool to convey information to an audience.
Before you begin to design this tool, consider its use.

Where will the poster be used? How close will the reader be to it?

How much space is allowed to display the poster?

Will it stand alone or will you be there to add to its content?

Does it need contact information? Website? Phone number? Email?

Will you use it in more than one situation? If so, consider changes to
the content or size to accommodate more than one use.

Did someone give you assistance with, or funding for, your research?
You may want to include an acknowledgment.

This guide can be viewed on-screen (in color)
or downloaded as a PDF from:

www.at.unh.edu/photo/posters



2 of 124: Sort everything into main categories.
Before opening PowerPoint, gather everything you think you want on the
poster. This is the time to edit! Ask yourself, “Is it necessary? Does it help
tell my story?” If the answer is “Not really”, don’t use it.

Sort everything into 3-5 main categories (3-5 is a guideline, every poster is
unique). Note: references and acknowledgments are not main categories.

Note: In this sample sketch, there are 4 categories of equal importance: Intro, M&M, Results,
and Conclusions; these should have the same body text (main paragraphs of text) size &
font, and category subheadings should be the same style and size. This consistency helps
the reader find the categories quickly and navigate through the poster. References, contact
information, & acknowledgments are less important; smaller text and title sizes can be used.

XX” x XX” (max poster size allowed by conference)

3 authors & 2 affiliations

Contact info (write, email, phone) + website

Title

Materials & Methods
• 3 areas, each =

1 sentence and 1 photo
• 2 tables

Results
• 3 graphs (corresponding to 3 areas of M&M)
• 2 paragraphs
• photo of mountain after
• bulleted list of what we accomplished

Conclusions
• 3 bulleted sentences
• 1 photo

Acknowledgments
2 sentences, grant #.

Refs:
numbered
list of 8

Introduction
• 2 paragraphs
• map of NH, with site marked
• New England map (if room)
• 1 table
• photo of mountain before

NH

5: Make a sketch.
The sketch is not a design, but a listing of what goes with what (the content
of each category) and notes about size requirements or parts you still need.
You will refer to it as you bring text and images onto the poster.

Keep graphics near related text. If the text refers to “Figure 1”, place the
figure nearby and give it a title. If a table is used, place it where the reader
will find it useful and give it a title; this can often eliminate both the need to
call it “Figure 1” or “Table 1” and extra words used to describe where it is.
Don’t expect the reader to hunt for anything; chances are, they won’t.



7: Begin.
Open PowerPoint (PPT) >File >New >Blank Presentation >Slide layout;
choose the empty box (Blank). Go to File >Page Setup, select “Custom”
(the default is “On-screen”) and type dimensions. PPT allows a maximum
of 56” x 56”; but since our printers are 44” wide, the largest PowerPoint
poster we can print is 44 x 56** (either vertical or horizontal format). Close
other windows (outline, layout) to give yourself the most room to work.
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The goal of the poster design is to make the information easy to grasp.
Anything that does not aid that process is distracting. Unnecessary words
are like boulder fields to climb through. Make the path easy and the
readers will read; your information will reach someone.

Avoid a poster that is all text; remember, you are making a visual tool!
Photos communicate immediately; a strong image can bring people to
your poster. The audience is standing (unlike sitting to read a journal
article); they may only stand there for a minute or two - make it easy!

Print out a sample of your text at 30pt to get an idea of the space it will
occupy on the poster. Edit!

8: Using guides.

** Note: If you participating in the PowerPoint Poster Service for the URC’06
from UNH Photographic Services, your poster will be 36” x 36”, no variation.

 See guides: There are two. >View >Grid and Guides, check “Display 
drawing guides” [PC].  >View >Guides, check “Guides” [MAC].

 Get more guides: Click* on a guide, hold Ctrl [PC] or Alt [MAC] and drag 
another guide from it. The number of guides is finite! Don’t move them 
into the gray area outside the poster, they can’t always be retrieved.

 Use guides to set margins. A general rule: left, right, and top margins are 
the same (1 1/2” to 2” is good for a 36”- or 44”-wide poster); the 
bottom is slightly larger than the top, providing a “visual base” for the 
poster to rest on. Margins help “frame” the poster, separating it from its 
surroundings, and help the reader focus on the content.

 Use guides to align text boxes or shapes: Select a text box, line, or shape
and bring it to a guide. What seems “close enough” on your 14” screen 
may not look as good when 5 feet wide! Uneven edges detract from the 
readers’ concentration.

*Note: Click on a guide at the edge of the poster or away from anything that
you don’t want selected and moved by mistake. Be sure you see the
numbers that appear when clicking on a guide (they indicate location), if you
don’t see them, it means you have clicked on something else.
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 Use guides to set columns. Refer to your sketch (Step 5) as you bring 
everything onto your poster. Keep the content of each category
together (text, images, graphs); this will help determine column widths.

Since we generally read left to right, begin with the category you wish to 
be read first. Place text boxes for this category along the left margin of the
poster and place a guide for what will be the the right edge of the column 
(you can move it any time). Pull on middle side handles of the text boxes
to make them fit between the guides (marking the width of the column).

If more than one category can stay together and fill a column, try that.
The idea is to keep related information together. If a category has four 
parts, avoid placing some parts in one column and the remainder in 
another; the audience may read only what is in one column and miss the 
rest. Don’t ask the audience to hunt for all the parts; they won’t.

 Determine the width of a column. Content determines width. Ideally,
related information (graphs, tables, paragraphs) will stay together; try to 
keep categories unbroken.

The columns don’t have to be the same size; but the space between 
columns should be consistent. Allow enough space (about 2”) so that the 
reader doesn’t read across to another column before reading down.

Avoid a line of text over 20” wide; the reader should not have to walk to 
get the rest of a sentence!

9: Text: Bringing into PowerPoint.

Enter all the main text (paragraphs, not titles) at the final point size (~ 30pt
to be read from 5ft). This will give you an idea of the space remaining for
graphics or images. Captions, references, acknowledgments, and contact
information can be a smaller point size (~18-24pt, depending on style).

Choose the Text Box tool; click and drag to make a text box; begin
typing; it will expand as you add text. The text box can be resized to
fit any column width by pulling on the middle side handles. Select text
and change font style, size, or color at any time.

Directly in PPT

From Word
With both Word and PPT open, select the text in Word; >Edit >Copy;
return to PPT; create a text box; then >Edit >Paste.

The text can now be edited; size, font, and color changed. Creating a
text box first is important, because once filled with text, it can be
resized and edited easily and the text will wrap to fit.

8: Using guides. (cont’)
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AVOID THIS: “Gray mass”

Pare down. Avoid “gray mass”– a large block of text with no breaks.
Create subheadings, pull out key words; if items are listed, use bullets
rather than have an important list lost inside a “gray mass.” Don’t make
the audience work hard. They may spend only one minute in front of
your poster; make the information easy to get. Choose a font and color.
Keep it simple; use only 2 or 3, one for body text, another for titles. The
poster should put forth your message, not be an ad for fonts and colors.
Use the same font or color to visually bind like ideas and a different font
or color to attract attention. Choose colors that complement the poster
content: a background color that enhances the images used and a text
color that contrasts enough with the background to be read easily.
Generally, dark text on a light background is easier on the eyes. Lots of
white text on a dark background can start to vibrate!

9: Text: “Gray mass” vs. easier to read.

DO THIS: The “gray mass” has been organized for the reader.

Pare down.
Avoid “gray mass”– a large block of text with no breaks.

Create subheadings, pull out key words; if items are listed, use
bullets rather than have an important list lost inside a “gray mass.”

Don’t make the audience work hard. They may spend only one
minute in front of your poster; make the information easy to get.

Choose a font and color.
Keep it simple; use only 2 or 3, one for body text, another for titles.
The poster should put forth your message, not be an ad for fonts
and colors. Use the same font or color to visually bind like ideas
and a different font or color to attract attention.

Choose colors that complement the poster content: a background
color that enhances the images used and a text color that contrasts
enough with the background to be read easily. Generally, dark text
on a light background is easier on the eyes. Lots of white text on a
dark background can start to vibrate!

(The text has been divided into categories and useful headings added.)
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Consider the references: Long references within a paragraph can
interrupt a train of thought and use valuable space. Consider listing
references and numbering them. Place only the reference number
within the text like this (5). Be sure the numbers are correct!

Check font size: A good starting point for body text (main text in
paragraphs) is 28-30pt on a poster ~6’ wide. Type a line at 30pt and
view it @100% (View >Zoom, select 100); what is on your screen is as
it will be on the final printed poster. Stand back and look. Caution:
changing styles can change size; 20pt Arial is larger than 20pt Times.

Adjust line spacing: If the bottom of a y and the top of an f are too
close to the lines above or below, enlarge the space between lines
(>Format >Line Spacing). The default is 1.0; try 1.1 or 1.2; if the space
is too large, reduce it to 0.9 or 0.8.

The space between paragraphs can also be changed; if it seems
too large, select the space and reduce the point size. Be consistent.

Use one space between sentences: One is enough; two spaces can
often appear as too large a gap. The choice is yours; be consistent.

9: Text: Details.

Beware of gimmicks; they can be overpowering and are often hard to
read. Use only what supports your story and is easy to follow.

The toys, unless they help tell your story.
9: Text: What to avoid.

Keep text blocks “tidy”: Delete empty spaces. Make sure text boxes
are no larger than the text they contain. If left too large, they may be
“clicked on” by mistake; or when included in a group, the group may
be overly large. Take this suggestion seriously; it will save you grief.

Be consistent: Decide on a point size for body text, subtitles, and
captions, and be consistent throughout the poster. If a section of text
is all of a sudden a smaller font size (because you were running out of
room), it will appear less important. Edit! Delete unnecessary words.



7 of 129: Text: What to avoid. (cont’)

POWERPOINT POSTER TITLE        (tight)

POWERPOINT   POSTER   TITLE    (with spaces)

All caps unless more space is added between words.

are  often large    gaps.  On a large-format   poster,    it         can
look                        awkward      and be             hard to       read.

The 2 lines above are equal justified. Some fonts are interpreted by
the printer as shapes and not letters; when equal justified, spaces
occur inside a word, making the sentence difficult and sometimes
humorous to read. Your information is lost in the shuffle. “Comic sans”
is a troublesome font and does not equal justify well:

hum   orous             diffi          cu lt         insidi        e awo      rd

Equal justification (distributing words evenly across a text box):

Hiding key words; they may go unread.
Lorem ipsum consectetuer adipiscing. Lorem ipsum consectetuer adipiscing. Lorem
ipsum consectetuer adipiscing. Ut wisi enim ad minim veniam, quis nostrud exerci
tation ullam corper suscipit lobortis  nisl ut aliquip exeacommodo consequat. Duis
autem vel eum iriure dolor in dolore eu feugiat nullaiusto odio dignissim qui
blandit praesent luptatum zzril delenit. The purpose of this study is to determine
Dolore eu feugiat nullaiusto odio dignissim qui blandit praesent luptatum zzril
delenit. Nam liber tempor cum soluta nobis eleifend option congue nihil .

Give key words room to be seen and they will be read, like this:

Lorem ipsum consectetuer adipiscing. Lorem ipsum consectetuer adipng.
Lorem ipsum consectetuer adipiscing. Ut wisi enim ad minim veniam, sc
quis nostrud exerci tation ullam corper suscipit lobortis  nisl ut aliquip.

The purpose of this study is: To determine xxxxxxxxxxx.

Nam liber tempor cum soluta nobis eleifend option congue nihil maxxzim
imperdiet doming id quod mazim placerat facer. Luptatum zzril delenit.

If a title must take two lines, pay attention to where you break the text.
Always break after a colon. Beware of centering a paragraph of text;
space around a few words can bring unwanted attention.

Breaking a line in the wrong place; you may send the wrong message.

The future holds real
challenges in feeding the

world. This is an
opportunity for agriculture.

The future holds real challenges
in feeding the world.
This is an opportunity

for agriculture.

Better:Awkward:

Systematic Planning: Three
Ways to Accomplish the Task

Systematic Planning:
Three Ways to Accomplish the Task

Unless the spacing is quite even to start with, once justified, there



8 of 129: Text: Using bullets.

 Be aware of what you are listing. Use a different size, style, or 
color bullet for each level of information.

 Put a space after the bullet and set a tab; if there is a second line 
of text, tab over so the bullets remain in a column by themselves.

 Don’t use a bullet if there is only one item (no list).

Allow bullets to do their job.

Two ways to make bullets:

Create a shape with the Rectangle Tool or one of the Basic Shapes
(hold Shift for an exact square); >Format >Colors and Lines; choose
a fill and/or line. Select the shape and duplicate it with keys Ctrl+D
[PC] or Apple+D [Mac]. Line up the shapes along a vertical guide
(or use the align tool*) and move them as a group, keeping a space
between bullets and text. Select each bullet and move it up or down
(using the arrow keys) to line up with each line of text. (If you can’t
place it exactly, see the “wee nudge”, one of the “Tricks”, page 11.)

* >Draw >Align >Align Left (or Right, Top...)

Down side: Takes a bit of time.
Plus side: Your bullets are unique, custom made for your poster.
Because the text box is on its own, problems with tabs and indents
are avoided. You don’t have to play the “Tab Game”!!
Caution: Group the bullet shapes with the text box.

By Hand

Standard
They are made within the text box. Select the line or lines of text;
>Format >Bullet; choose a style, color, and a percentage of the font
size. Experiment with different percentages; the default size can be
too small and look more like a period than a bullet. Be consistent.

To delete a bullet: Select the line, >Format >Bullet, choose “None”.

•Preheat oven to 500°
•Make dough and put to rise
(or buy a BOBOLI)
•Assemble toppings
•anchovies
•roasted red peppers
•Artichokes
•Roll out dough…

Bullets aren’t working:
Preheat oven to 500°

Make dough and put to rise
(or buy a BOBOLI)

Assemble toppings:
 anchovies
 roasted red peppers
 artichokes…

Roll out dough …

Arrange like this:
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Before (with unnecessary parts) After (ungrouped, parts deleted)

Using an existing graph? Simplify it: Select the graph, >Draw >Ungroup.
Delete everything that is not necessary.
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11: Creating graphs; simplifying graphs.
Keep it simple from the beginning. Avoid “Chart Junk,” or anything
that adds unnecessary clutter: 3-D graphs, lots of grid lines, shadows.
A filled shape doesn’t always need a line around it.

Avoid labels for every tick mark, when fewer will do. Labels are often
too small; use fewer and make them larger (easier to read).

Whenever possible, combine graphs to share axis titles, labels, or
legends. Don’t ask the reader to read anything twice.

Eliminate the legend if elements can be labeled directly. Often labels
can go within the sections of a pie chart, for example, where they can
be seen quickly.

10: Importing photos.
Insert >Picture >From File; Select the image file wherever it is stored
(folder, desktop, CD, USB). The image should be at least 100dpi, the
same size it will be on the poster. Unsure of the size it will be in the
final design? Use a rectangle as a place holder and scan the picture
later. Save the image as a “JPG”; PowerPoint loves JPGs.

Cropping a photo in PPT: Select the image, choose the Crop tool from
the Picture palette and crop from any side. The remaining image can
be resized. The Crop tool acts like a mask; you can use the tool again
to get the picture back (reverse the crop). If the Picture tools aren’t in
sight, open them under View >Toolbars >Picture.

“Framing” a photo: Select the image, view @100%, (you can now see
it as it will appear in the final print) >Format >Colors and Lines. Leave
“Fill” as “None” and select a color and width to add a border around
 the photo. The default width is quite thin; try 1.0, 1.5. Click “Preview”.

East
West
North



11: Simplifying existing graphs. (cont.)
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Further cleaning of graph:

Note: The bars were grouped and stretched wider to accommodate
the lower axis labels (this did not change accuracy). All axis labels
were made larger and tick marks between bar groups were deleted.
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Increase the point size of lines and remaining text, staying consistent
with other graphs on the poster. You may want to extend the length
of some or all tick marks (or only those labeled).

Change colors to complement the entire poster. Be sure the colors
you choose for bars or symbols are different enough from each other
and contrast with the background. Caution: Change the colors in the
legend at the same time.

Create or “clean” the graph in a separate PPT file; it will save
zooming in and out. Copy and paste it into the poster; group all the
parts; and resize (hold Shift to keep proportions and lettering from
being distorted). Some of the text wraps may change during the
resizing; ungroup the graph, and one by one, pull out each text box
so all the text is seen.

If two or more graphs are grouped together and have the same axis
numbers and/or titles, let them share. The remaining titles or labels
(or dates, as in the example below) should clearly identify the
difference between the two. The graphs can now share a larger title.

The left axis numbers are
“right justified” to align 0’s.

The bottom axis text boxes
are “center justified” to
easily center under bars.

The large 1977 & 1978
text boxes are “left justified”
to easily align left.

Notes on text box
alignment:
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Use alignment tools: (>Draw >Align > Align Left (or Right, Top...)
Select two or more text boxes or shapes, use an align tool to quickly
and accurately align them. Note: If text boxes still don’t line up when
you use the align tool, it may be that the text boxes have different
“Internal margins”. Go to Format >Text Box; choose the tab “Text Box”
and set the internal margins the same.

Duplicate anything: Select a text box, image, shape, or group of
things, hit Ctrl +D [PC] or Apple +D [MAC] to Duplicate. If it is a text
box, you simply need to edit the text; the formatting is done!

Subtitle styles, such as “Conclusions” with a band of color behind the
text, can be made by building a template, duplicating it, and editing
the text; this keeps the style consistent. Use the same style for all
main categories. To make a template:

 Create a text box using the longest title and the one with tall letters
like “k” or “g”; this ensures that all titles will fit the template.

 Create a rectangle (or any shape); give it a color and/or line (Format
> Colors and Lines); send it behind the text box (>Draw >Order [PC]
(Arrange [MAC]) >Send to Back).

 Group the text box and colored shape; duplicate group; edit text.

Need a wee nudge? Things attach themselves to an invisible grid and
sometimes this is not where you want them. To get just a wee nudge,
hold Alt [PC] or Apple [MAC] as you click and drag the guide, object,
text box, or group.  Place it exactly where you want!

Options for fill & lines endless:

Future Happenings

Future Happenings

Past Events Future Happenings

Shape sent behind text box.

Shape and text box grouped.

Text edited, group stays intact:

Customize your toolbox: Fill your toolbox with icons of tools that you
use often, it can save time. (View >Toolbars >Customize, choose
Drawing tools to start. Select “Commands”, choose an icon and drag
it to your toolbox. Tools like Group, Ungroup, Bring to Front, Send to
Back, Align Left (Right, Top, Bottom) are especially useful.

See your poster from a distance: View >Slide Show [F5 on a PC];
hit “Esc” key to exit. Do this often to see how the overall design is
working. You may realize a third of the space is used for the title!
Inconsistencies are often more apparent in this view.



Prepared by: UNH Photographic Services
CIS Academic Technology

Dimond Library, Level G, UNH, Durham NH
603-862-2432

www.at.unh.edu/photo

have patience • keep it simple • save often
Remember: If it doesn’t help tell your story, don’t use it.

(Updated January 2006; call us or visit our website for the latest version.)
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A color: From those listed (“Automatic”) or “More Colors,” select from:
[PC] either “Standard” (Hex Chart) or “Custom” (use a slider to lighten
or darken the color, or create a new color); [MAC] either Color Wheel,
Apple Palette, Crayon Library, RGB & CMYK sliders, or eyedropper
(to select a color within your document).

A Background Color: It should complement the poster content and 
images. Experiment with different colors; you can change them any 
time. Keep the contrast between text and background high so that text
is easily read. Colors begin to tell a story as the viewer approaches
your poster. (Pink may not be the best choice to tell a story about
violence.) Vibrating colors may force an audience to walk away.

Know that every screen and printer interprets colors differently;
check our color charts (Hex Chart [PC] and Crayon Library & Apple
Palette [MAC]) to see how our printer interprets your choice.

A Background Template: Like “clip art”, it can be treated like a recipe,
not a prescription. Select it (View > Master, select template), ungroup,
and delete or alter any part that does not support your story.

A Photograph: It can be great, but must be good quality once enlarged
(100dpi at the final size). Be sure text placed over the photo is easy to
read. If light text is over a light area in the photo, you may want to put
a shape of darker color behind the text (or opposite for dark text on a
dark photo). Experiment with transparent color under the text so the
photo will still be visible. Place the photo on the slide master to avoid
unintentionally selecting and moving it.

13: Last but not least: The background.
Format >Background [PC]; Format >Slide Background [MAC]. Choose:

A pattern or texture: Background >Fill Effects, Pattern or Texture. Be
sure that text remains easy to read (an area of color may be needed
behind text.) The background should not overpower the poster content.

A gradient: Format >Background >Fill Effects, choose Gradient, then
style and colors: one color (to darker or lighter) or two different colors.
Be sure the text color can be read in all areas of the gradient.


