UNH CIS Signals
Cyber Security Awareness Month

Attention Banner Student Users

Tina Zizos

The forms currently used to run Banner Student will be upgraded to version 10gR2 on Sunday, October 14, 2007.

Once that upgrade is completed, new software will be needed to display and use the Banner forms. The software you currently use, Jinitiator, will no longer work.

You will need to download and install Java Runtime Environment (JRE) version 1.5.0_12, also referred to as J2SE Runtime Environment 5.0 Update 12. Instructions for downloading and installing JRE 1.5.0_12 can be found at www.usnhgateway.org/soft.html in the Java Runtime Environment section.

You should install JRE 1.5.0_12 (J2SE Runtime Environment 5.0 Update 12) before the upgrade weekend. After the upgrade weekend, when first logging into Banner Student, please remember to turn off automatic updates to JRE. These steps are included in the download and installation instructions.

Published on September 25, 2007.